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CHAPTER 1:
MAPMAKING CONCEPTS, 

PRINCIPLES, and PRACTICES

Cartography is the science and art of map-making. Science 
 because it concerns with the discovery and organization of 

knowledge using information system technologies such as Geographic 
Information System (GIS) which has the capability for capturing, 
managing, manipulating, and visualizing geographic information. It 
is an art because mapmaking requires imagination, creativity and 
innovation.

A map is a graphic representation or scale model of spatial concepts. 
It is a means for conveying geographic information easily understood 
by people, regardless of language or culture. A map is a powerful tool 
to visualize the situation. It helps us to locate where the problematic 
areas are and provide useful information as basis for policy formulation 
and development interventions that are tailor-fitted to the needs of 
the local people. 

Map makers must learn the basic elements of a map, understand the 
planning process, and possess skills designing and production based 
on cartographic principles and participatory geographic information 
system (PGIS)  tools.
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ELEMENTS OF A MAP

A map has the following cartographic elements as shown in red boxes 
in Figure 2:

n	 Title – clearly state what the map shows and where the map 
	 is located
n	 Orientation – must show North arrow
n	 Legend – be precise and clearly define categories and 
	 meaningful symbols 
n	 Reference System – Datum + Projection + Coordinate 
	 System
n	 Scale – represents the ratio of the distance between 
	 the points on the Earth and the distance between the two 
	 corresponding points on the map

Figure 1. Basic knowledge and skills in mapmaking.
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n	 Vicinity Map – indicating Graticules, Scale Fraction and 		
	 Scale Bar
n	 Citations – indicating data sources both geographic and 
	 attribute data 
n	 Publication – citing the author and date of map publication

PREPARATION FOR MAPMAKING

In preparation for making a map, it is important to consider the 
following factors, namely: (a) context, (b) target audience, (c) 
cartographic standard and common practice, and (d) cartographic 
code of ethics.

Context: Maps are made according to purpose and depending on the 
people’s needs, issues, and concerns. For land rights advocates, the 
purpose and content may be influenced by community context which 
usually revolves around land tenure issues and resources for IPs as 
shown in Figure 3.

REFERENCE 
SYSTEM

Datum, Ellipsoid, 
Projection

GRATICULES

VICINITY MAP
Graticules, Scale 
Fraction, Scale 

Bar

CITATION
Data Sources

PUBLICATION
Author, Date

LEGEND MAP TITLE ORIENTATION

SCALE

Figure 2. Cartographic elements of a map.
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Figure 3. Land tenure issues and resources for indigenous peoples.
Adapted from CBMIS for Community Trainers and Organizers, TEBTEBBA Foundation
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Target audience: The users will influence how a map should appear, 
both in content/substance and format. Target audience may include, 
among others, IP communities, government officials, and local 
executives. 

Participatory mapping can be used as a strategy for awareness raising, 
education and community organizing. The map can strengthen 
community’s arguments for land rights advocacy during dialogue and 
negotiations with government officials and other stakeholders.

Figure 4. Indigenous peoples as the target audience of the map.
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Participatory mapping can be used for visualization and the 
development of Ancestral Domain Sustainable Development 
Protection Plan (ADSDPP) for indigenous communities.

With the objectives in mind, the appropriate methodology that can 
be identified is PGIS Mapping through 3-D Modelling techniques 
combined with GIS Technology.

Figure 5. Participatory maps used as advocacy material during dialogues with government.
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Cartographic standards common practice:

a.	 Generalization is the process of reducing  certain  details in a 
map in a meaningful way. Maps contain a certain level of detail 
depending upon its scale and purpose. It is important that 
geometric and attribute accuracy as well as the presentation 
quality of the map must be maintained.

b.	 Graphic Variables refer to the different graphic characters or 
symbols that may render different perceptions to the map 
readers which can affect the map design in terms of choosing 
Font Size, Value, Texture, Color, Orientation, and Shape. 

Figure 6. Participatory mapping as a tool for visualization and development of the indigenous 
community’s ADSDPP.
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c.	 Methods and Types of Map-users will influence the way 
maps will be projected. Basically, there are three types of 
maps: (1) General Purpose Maps, (2) Thematic Maps, and (3) 
Topographic Maps.

Cartographic Code of Ethics:

Figure 7. Cartographic code of ethics.
Source: Dodge, M., Cartographic Principle: Map Design
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MAP PRODUCTION

Spatial Data Collection

Map production starts with data collection from their source either a 
questionnaire or input from an electronic device. 

Data capture is the conversion of geographic coordinate data (through 
field survey using Global Navigation Satellite System (GNNS) device or 
smartphones with GPS capability) into a computer-readable format. 

What is GPS and GNSS?

The wider application of GIS 
has been accompanied by 
the development of enabling 
technologies such as the 
Global Positioning System 
(GPS), a satellite-based 
navigation system made up 
of a network of satellites 
that orbit the Earth and send 
a signal to GPS receivers such 
as the Garmin Oregon 650, 
giving a precise location, speed and altitude.

Since 1983, GPS technology has 
revolutionized field mapping. 
Inexpensive GPS receivers can 
provide reasonably accurate 
information about the latitude, 
longitude and altitude of the 
user’s position at anytime and 
anywhere in the world. GPS 
methods have been integrated 
in many applications areas 
such as forestry, geology and Figure 9. Global position system receivers.

Figure 8. Network of satellites orbiting the Earth. 
Source: PAFID (Zingapan, K., 2017)
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community development. GPS technology has been widely used 
worldwide for community mapping, useful for land use planning, and 
management of natural resources.

Today, the GPS system provides critical positioning capabilities to 
military, civilians and commercial users. The US government created 
the system, maintains it, and makes it freely accessible to anyone 
with a GPS receiver.

Incidentally, the Global Navigation Satellite System (GNSS) was 
developed by other nations for military services and civilians. The 
GNSS is essentially a satellite system used to pinpoint the geographic 
location of a user’s receiver across the globe. Hence, there are now 
more satellites available and enabling positions to be fixed more 
quickly and accurately other than the GPS developed by the US 
military.  

At present, there are at least six GNSS systems currently in operation. 
These are the: i) US Global Positioning System (GPS); (ii) Russian 
Federation’s Global Orbiting Navigation Satellite System (GLONASS); 
(iii) Europe’s Galileo; (iv) China’s BeiDou Navigation Satellite System 
now known as Compass; (v) India’s Global Indian Navigation System 
(GINS), and (vi) Japan’s Quasi-Zenith Satellite System (QZSS).

Figure 10. Global Navigation Satellite System.
Source: PAFID (Zingapan, K., 2017)
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Each of the GNSS system employs a constellation of orbiting satellites 
working in conjunction with a network of ground stations. GNSS 
precision varies depending on what particular technologies are being 
used.

How a typical hand-held GPS works

1.	 GPS is based on triangulation from satellites. The GPS 
adhere to the principle of 
triangulation to locate the 
user through calculations 
involving information from 
a number of satellites. Each 
satellite transmits coded 
signals at precise intervals. 
The receiver converts signal 
information into position, 
velocity, and time estimates.

2.	 GPS receivers measure distance from satellite using travel 
time of radio signals.

3.	 To measure travel time, GPS needs precision and accurate 
timing.

4.	 Along with distance, the receiver must know exactly where 
the satellites are in space. Satellite location, high orbits 
and careful monitoring are the key to get accurate location 
expressed in Latitude and Longitude.

5.	 Users must correct any delays the signal experiences 
as it travels through the atmosphere. A Satellite-Based 
Augmentation Systems (SBAS) can transmit corrections and 
integrity data for GPS/GNSS system to improve accuracy to 
15 meters.

Figure 11. Triangulation of satellites.
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Figure 12. Satellite-based Augmentation Systems.

GPS/GNSS Data Capture using 
Garmin GPS Receiver: An Example

1.	 Turn-on the GPS Garmin receiver.
2.	 The datums and grid preferences can be reached from the 

main menu by selecting the navigation setup options. 
3.	 Set the navigation datum, the navigation grid, and the 

user units. 
	 •	 For GPS navigation and geophysical use, a datum 
		  (such as WGS 84) which is a model of the Earth is 
		  used as reference point from which the receiver can  

	 measure things. 
	 •	 The GPS defines a three-dimensional model that 
		  “describes mathematically the shape of the Earth, the 
		  location of the center and the location on the 
		  surface that represents the starting point for 
		  measuring” (DePriest, 2013).
4.	 In the Application Drawer, select the Satellite icon to 

open the Satellite Page and wait for the GPS receiver to 
acquire four or more satellites. Once it finds a position 
lock, the display will change to show a location (expressed 
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in degrees Longitude and 
degrees Latitude), an 
accuracy estimate, and an 
elevation. 

Once the GPS has a position 
lock, numbers appear on the top 
pane of the satellite page (see 
Figure 13). 
	 •	 The string of numbers 
		  on the top left corner is 
		  the GPS measurement 
		  for the Latitude of the 
		  location, expressed 
		  in degrees-minutes-
		  seconds. 
	 •	 The series of numbers 
		  below the Latitude 	

	 is the GPS measure-
		  ment for Longitude of 	

	 the location, also 	
	 expressed in degrees-

		  minutes-seconds. 
5. 	 The number on the upper 

right corner is an accuracy 
assessment of the GPS 
measurement. The number indicates the size of a circle 
(radius) inside of which the true position lies. A smaller 
circle indicates a more accurate measurement. Good survey 
conditions will give an accuracy of 10 meters or less.  If 
possible, wait until the number for GPS accuracy falls to 10 
meters or lower before starting the data capture.

6.	 Capturing locational information in the field is usually done 
using Waypoints. Mark your waypoints in the Waypoints 
Page of the GPS receiver, assign a unique name, and click 
Done.

7. 	 Repeat steps 4 to 6 whenever a data will be captured in 
specific locations until all spatial data are generated.

Figure 13. GPS receiver screen showing 
the satellite page.

Figure 14. GPS receiver screen showing 
GPS measurements.
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How to download, view and save GPS/GNSS data

Download GPS Data to Computer
1.	 Plug the GPS receiver in a USB port on the computer
2.	 Open Garmin in BaseCamp 
3.	 In the left-hand panel under Devices, select the folder named 

Internal Storage 
4.	 In the left-hand pane; under Internal Storage, look for the GPS 

waypoints and tracks you wish to export.
•	 Use the Pan and Zoom  buttons to move around 

the map view
•	 To select, click on the Select  button and draw a box 

surrounding all waypoints and tracks you wish to export
•	 For multiple selections, hold down the Ctrl key and click 

on the names of the GPS waypoints and tracks to be 
exported

Export as a Garmin GDB file as backup copy of your GPS survey
5.	 Click on File> Export> Export Selection

•	 Select a folder to store your GPS data
•	 In the panel for File name, type a name for your survey 

data
•	 In save as type, ensure that Garmin GPS Database Files 

(*.gdb) is selected
•	 Click on Save

Export as a GPS exchange Format (*.gpx) file for viewing in Quantum 
GIS

6.	 Ensure that the waypoints and tracks to be exported are still 
selected
•	 Click on File> Export> Export Selection
•	 Select the folder for your GPS data archive
•	 In the panel for File name, type a name for your survey 

data
•	 In Save as type, ensure that GPS exchange Format (*.gpx) 

is selected
•	 Click on Save

Export as a KML 2.2 Document v2 [*.kml] to view your survey in 
Google Earth

7.	 Ensure that the waypoints and tracks to be exported are still 
selected 
•	 Click on File> Export> Export Selection
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•	 Select the folder for your GPS data archive
•	 In the panel for File name, type a name for your survey 

data
•	 In Save as type, ensure that KML 2.2 Document, v2 

(*.kml) is selected 
•	 Click on save

8.	 If you wish to export all data inside the GPS receiver, click on 
File> Export> Internal Storage

View GPS Data in Garmin BaseCamp and Google Earth
9.	 In the left-hand panel under Internal Storage, right-click on 

the GPS data you wish to view 
•	 Select Show on Map
•	 Use the mouse wheel to zoom in and zoom out of the 

map
•	 Use the Navigation buttons  to pan, zoom and 

select on the map shown
10.	 In the left-hand panel for Internal Storage, right-click on the 

GPS data you wish to view
11.	 Select Open

•	 This opens the Properties Page which shows the data for 
each GPS feature

12.	 Open Google Earth
•	 Ensure that the computer is connected to the Internet
•	 In Google Earth, click on File> Open and browse to the 

folder of your GPS data archive
•	 Select the KML file for your GPS survey
•	 Use the mouse wheel to zoom in and zoom out of the 

map. Press and hold the Shift key to rotate the view. 
Press and hold the Ctrl key to tilt the view and show the 
elevation profile. 

•	 To reset the view, type ‘R’ on the keyboard.

	
MAP DESIGNING

If Cartography is the science and art of mapmaking, Geodesy is 
the science of accurately measuring and understanding the Earth’s 
geometric shape, orientation in space, and gravity field. In map 
designing, the users must bear in mind the following principles as 
shown in Figure 15.



1.	 Geographic Reference System (GRS)
n	 The first important spatial concept in mapping technology is 

to communicate and locate objects using spatial reference 
system which has the following characteristics: (a) stability, (b) 
the ability to show points, lines and areas, and (c) the ability 
to measure length, size and shape (Dale and McLaughlin, 
1988). 

n	 GRS has three categories  namely: (a) geographical coordinate 
system, (b) rectangular system, and (c) non-coordinate 
system.

a.	 Geographic coordinate systems – the coordinates of any 
location on the Earth surface can be defined by latitude 
and longitude. Lines of longitude, commonly called 
meridians, are drawn from pole to pole as shown in 
Figure 16.

27

Figure 15. Principles of map designing.



The starting point for these lines is called the prime meridian that 
runs through Greenwich, England.

b.	 Rectangular coordinate systems – most of the spatial 
data available using GIS are in two-dimensional form. 
This coordinate referencing system to locate any object 
point is called rectangular coordinate system. 

c.	 Non-coordinate systems – this GRS provides spatial 
references using a descriptive code rather than a 
coordinate, such as, postal codes, which are numeric in 
nature (e.g. UK and Canada postal codes).

•	 Maps have a reference starting point otherwise 
known as a datum.

•	 Datums are based on a model of the Earth called 
a reference ellipsoid and enable all the various 

Figure 16. Geographic coordinates system.
Source: PAFID (Zingapan, K., 2017)
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Figure 17. Greenwich meridian.
Source: Geographic Grid (M. Anji Reddy, 2008)

Greenwich meridian – the longitude 
of reference, i.e., 0° east or west. It 
passes through the English town 
of Greenwich, a suburb of London.  
Basically, the prime meridian is the 
starting or zero point for angular 
measurements, east and west. The 
lines of latitude lie at right angles 
to lines of longitude, and run par-
allel to one another. That is, each 
line of latitude represents the circle 
rounding the globe.



projections in a GIS work together to give an accurate 
picture of the Earth.

•	 Datums are a reference surface that is defined by:
i.	 Ellipsoid – described by its origin and coordinate 

system
ii.	 Survey – a survey of points and lines tying the 

ellipsoid to point on Earth (e.g. WGS 1984 Datum; 
Luzon 1911 Datum; Everest 1830 Datum)

•	 Maps have a reference grid — a geographic data 
model that represents information as an array of 
uniform square cells. 

•	 Each grid cell has a numeric value that refers to the 
actual value of a geographic phenomenon at that 
location (e.g., population density or temperature) or 
it indicates a class or category (e.g., the enumeration 
area identifier or soil type).

•	 The reference grid helps the user navigate the map 
and links the spherical earth to the map projection.

•	 GIS is grid-based technology with the following 
functionalities as shown in Table 1.
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Source: DeMers, M., GIS for Dummies

Table 1. GIS functionalities.



2.	 Map Projection
n	 Maps are a flat model of a spherical Earth as shown in Figure 

18.
n In principle, objects of the Earth’s surface are distorted when 

a map is projected on a flat surface either in size, shape or in 
relative location (Maling, 1980)

n The globe is in 3D and a flat surface is in 2D. All 2D maps have 
some “distortion”.

n	Distortions of areas could lead to incorrect measurements. 
Hence, map projections are needed so that areas can be 
preserved.

n	There are many types of  “Map projections” to try and 
preserve some of the following:
a.	 Area (e.g. Lambert Azimuthal)
b.	 Angles and bearings (e.g. Mercator projection)
c.	 Shapes and Sizes (e.g. Robinson)
d.	 Distance and Direction (e.g. Sinusoidal)

n	 To transfer the image of the Earth and its irregularities on to 
the plane surface of a map, three factors are involved namely: 
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Figure 18. Map Projection.
Source: PAFID, Zingapan, K., 2017)



a.	 Geoid is a rendition of an irregular spheroidal shape. The 
variations in gravity are accounted for at this level. The 
observations made on the geoid are then transferred to 
a regular geometric reference surface.

b.	 Ellipsoid or a datum with ellipsoid. Many countries and 
organizations have calculated a variety of ellipsoids over 
the years mainly due to different observations on the 
geoid from different points upon the Earth.

c.	 Projection is the geographical relationships of the 
ellipsoid, still in a three-dimensional form, are 
transformed into two-dimensional plane of a map.

n	 Majority of projections are based upon cones, cylinders and 
planes as shown in Figure 19.

n	 Each of these formats have advantages and disadvantages 
in terms of distortions and accuracy. Every flat map 
misrepresents the surface of the Earth in some way. 

n	 As a general rule, parts of a map can show one or more, but 
never all of the following: true shapes, true directions, true 
distances, and true areas. 
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Figure 19. Cones, cylinders, and planes as bases of the majority of projections.
Source: Geoid   Ellipsoid - Projection- Relationship (M. Anji Reddy, 2008)



3.	 Map Scale

n	 Map scale is the ratio between the reduced depiction on the 
map and the geographical features in the real world. 

n	 Map scales are the ratio of the distance between two points 
on the map and the corresponding distance on the ground. 

n The scale may be expressed in three ways and the pictorial 
representation are:
a.	 Fractional scale: If two points are 1 km apart in the field, 

they may be represented on the map as separated by 
some fraction.

b.	 Graphic scale: This scale is a line printed on the map and 
divided into units that are equivalent to some distance.

c.	 Verbal scale: This is an expression in common speech 
such as “four centimeters to a kilometer” and “an inch to 
a mile”. This common method of expressing a scale has 
the advantage of being easily understood by most map 
users. 

n	 To calculate scale, use the following formula: map scale = 
map distance/Earth distance
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Figure 20. Map scale. 

Source: PAFID (Zingapan, K., 2017)



n	Remember to convert everything into the same units. Then 
convert back to what you were asked.

n Map scale has a huge impact on GIS analysis.
n	Maps are broadly classified on the basis of two criteria 

namely:
a.	 Scale

•	 Small-scale maps cover large areas with little detail 
e.g. A world map. Scale - 1:250 000

•	 Large-scale maps cover small areas with lots of detail 
e.g. A map of Toronto. Scale - 1:50 000

b.	 Contents and purpose in terms of thematic contents
•	 Physical maps considered as small-scale maps, or 

cultural map
•	 Thematic maps like vegetation maps, transportation 

maps, land use land cover maps, and remotely 
sensed imagery
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Figure 21. Graphic scale                        
Source: Three Different Types of Scale (M. Anji Reddy, 2008)



4.	 Design Principles and Rules

USING AVAILABLE OPEN SOURCE GIS SOFTWARE

In the past, the cost of GIS Software often discourages land rights 
defenders from digitizing critical spatial information. Today, various 
open source GIS software are available for free for land rights 
defenders allowing them to develop GIS databases of the maps of 
their community partners. One of the more popular open source GIS 
software is Quantum GIS (QGIS).
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Table 2. Design principles and rules

Source: Dodge, M., Cartographic Principle: Map Design



What is QGIS?

Quantum GIS (QGIS) is a user friendly Open Source Geographic 
Information System (GIS) that runs on Linux, Unix, Mac OSX, and 
Windows. QGIS supports vector, raster, and database formats. It lets 
the user to browse and create map data on their computer. It supports 
many common spatial data formats (e.g. ESRI shapefile, geotiff). QGIS 
supports plug-ins to do things like display tracks from the GPS units. 
QGIS is a free downloadable Open Source software.

QGIS is an operating system designed to capture, store, manage, 
manipulate, visualize, model, analyze, and display spatial data. It 
is an enabling tool that support GIS as an integrating technology 
that provides a platform for studying spatial relationships. It makes 
connections between activities based on geographic proximity 
that had often been unrecognized. Lastly, it offers new insights and 
explanations that are vital to understanding and managing resources 
(Goodchild and Kemp, 1990; Cowen, 1990). 

Database management and data processing of spatial information 
can now be easily processed using QGIS.

Data Base Management refers to unique issues in the maintenance 
of spatial data such as technical error or level of accuracy, input, and 
storing data; retrieving data; and metadata. Data management is 
one of the key issues in determining the usability of spatial data. The 
application of QGIS software has been used by PAFID for many years.

Another important operation is Data Processing which is the 
restructuring of data to increase their usefulness and add values for 
particular purpose. It involves calculation, analysis, comparison, data 
manipulation, sorting, searching, and transformation of data. Some 
of its important functions are summarizing, computing averages, 
graphing, creating charts and visualizing data.  When answering 
questions that may not be explicitly stated in the data, this is called 
data analysis.
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Relevance of QGIS

QGIS is used for solving complex planning and management problems 
because it has the ability to investigate in terms of: (a) Locations – 
“where”, overlaps; (b) Quantities – “what”, lengths and areas, most 
and least; (c) Distances – scoping, proximity; (d) Distributions or 
densities – clustering, hotspots; (e) Discern Patterns – correlation, 
causality, random; (f) Trends – monitoring change or behavior 
through time, movement; and (g) Models – “what if”, scenarios, 
decision support systems. Hence, the QGIS can be applied in different 
fields, to wit:

•	 Medicine – origin case of GIS analysis
•	 Navigation – airplanes, cars, shipping
•	 Hazards – risk, vulnerability
•	 Networks – streets, electricity, transport 
•	 Land-use planning and land management
•	 Conservation
•	 Natural resources management – one of the first applications 

and driver of the development of modern GIS

Many governments in different countries across the globe are 
maintaining huge geographic database for analysis and make such 
information open to public use. 

QGIS can process geographic data from a variety of sources and 
integrate it into a map project which is interactive. On the computer 
screen, map users can data capture from the field using GPS Garmin 
receiver that provide spatial location. It can scan a map in any 
direction, zoom in or out, and change the nature of the information 
contained in the map. It organizes geographic data so that the user 
reading a map can select necessary data for a specific project or task. 
A thematic map has a table of contents that allows the reader to add 
layers of information to a base map of real-world locations.
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An important skill that land defenders should possess is the ability to 
validate the veracity of the tenurial instruments issued to them.  

Conflicts arise among various claimants regarding the actual location of 
the awarded lands. Often, the lack of spatial information exacerbates 
conflicts among stakeholders on ground. Hence, it is important that 
basic sectors have the ability to verify the information indicated in the 
formal instruments, for instance, the Certificate of Land Ownership 
Award (CLOA)1, they have received from the government. 

One way of validation is by plotting the lot description of a CLOA 
Transfer Certificate Title (TCT)2 in a map using GIS.

1	 A CLOA is a tenurial instrument issued by the Department of Agrarian Reform (DAR) 
to landless farmers.

2	 TCT is a document issued by the Registry of Deeds (ROD) that will process the 
generation of CLOA. It contains the geophysical location, measurement, registration 
number, and name of the owner of the land to whom its ownership was transferred 
to from the Republic of the Philippines.

Plotting CLOA

The following exercise was based on the actual CLOA. However, for 
security reasons, some elements of the map were replaced with fictitious 
names.

EXERCISE: CLOA TCT

Objective: To plot a CLOA TCT lot description

Research

1.	 Study the CLOA TCT document 
2.	 Find the general area where the CLOA is located:

•	 Province
•	 Municipality

3.	 Find the name of the “Tie Point”
•	 The “Tie Point” is  a named muhon or geodetic monument used 

to locate the CLOA TCT boundary corner marked “1” or Corner 
“1”. Tie Points are often Bureau of Land Location Monuments 
(BLLM), Barrio Boundary Monuments (BBM), Municipal 
Boundary Monuments (MBM), PRS92 monuments, and others.
These monuments are often named with Cadastre Numbers.
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4.	 Find the technical description of the “Tie Line” that connects 
Corner “1” of the CLOA to the “Tie Point” or named muhon:
•	 Bearing in degrees, for example, N25°25’W
•	 Distance in meters

5.	 Find the technical description of the CLOA boundary lines 
connecting the CLOA boundary corners:
•	 Bearing in degrees
•	 Distance in meters

PPCS-TM Zone or Projection Number
Refer to Annex 7 of DENR Memorandum Circular 2010-16 Manual on 
Land Surveys.

•	 Note the province where the CLOA TCT is located
•	 Check the PPCS-TM Zone for the CLOA TCT technical description

PRS92 Certification of Tie Point Coordinates
Go to the DENR Regional Office Land Management Service and request 
a PRS92 Certification for the CLOA TCT “Tie Point”. The Certification 
must show the following (sample attached):

•	 The name of the “Tie Point”
•	 The PRS92 coordinates of the “Tie Point” expressed as 

longitude and latitude in degrees, minutes, and seconds; and 
ellipsoidal height or height above the PRS92 ellipsoid (HAE) in 
meters

•	 The PRS92 coordinates of the “Tie Point” expressed as eastings 
and northings in meters; and geoidal height or mean sea level 
(MSL) in meters

•	 Certificate data and place; and name and signature of certifying 
officer

QGIS Settings
1.	 Open Quantum GIS. In the lower right corner, click on the Coordinate 

Reference System (CRS) icon

 
2.	 Set the following:
•	 Check the box next to ‘Enable on the fly’ CRS transformation
•	 Next to ‘Filter’, type PRS92 
•	 From the research, select the correct PPCS-TM Zone for the 

CLOA TCT, for example, PRS92 / Philippines zone 4 (EPSG: 4324)
•	 Click OK
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3.	 In the main menu, click on Settings > Options and select the 
Digitizing tab 

4.	 Set the following:
	 Feature creation

•	 Uncheck the box next to ‘Suppress attributes pop-up windows 
after each created feature’

	 Rubberband
•	 Line width = 1

	 Snapping
•	 Default snap mode: To vertex
•	 Default snapping tolerance: 50 pixels
•	 Search radius for vertex edits: 10 pixels

	 Vertex markers
•	 Check the box next to ‘Show markers only for selected features’

5. 	 In the main menu, click on Settings > Snapping Options
•	 Set the Snapping mode to All layers
•	 Check the box next to ‘Enable topological editing’
•	 Click OK

6. 	 Ensure that the following Plugins are installed:
•	 Azimuth and Distance version 0.9.3
•	 QuickMapServices

7. 	 Save your QGIS file by clicking on Project> Save in the main menu

Prepare the traverse import text file
1. 	 Refer to the PRS92 Certification of Tie Point Coordinates

•	 It is important for land rights defenders to possess the CLOA 
TCT as it provides the coordinates of the location of the 
awarded land. It must also be ensured that the document is 
validated by the government seal (see Annex A for a sample 
Certification of Tie Point Coordinates).

•	 Note the coordinates for the Tie Point of the CLOA TCT (see 
Figure 24):

Figure 24. Portion of the PRS92 Certification of Tie Point Coordinates showing the 
coordinates of the CLOA TCT.

2.	 Following is a sample lot technical description of a CLOA TCT :
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Figure 25. Sample lot technical description of a CLOA TCT.

•	 Type the technical description of the “Tie Line” and CLOA 
boundary lines in an Excel file using the following columns:

Tie Line 
and

 Boundary 
Lines

North 
Or 

South

Bearing

Degrees,

°

Bearing

Minutes,

‘

Bearing

Seconds,

‘’

East Or 
West

Distance, 
meters

“Tie Line” : 
“Tie Point” 
to Corner 

“1”

0-1
N 25 25 0 E 1305.31

1-2 N 19 3 0 E 66.84

2-3 N 34 37 0 E 138.97

3-4 S 75 25 0 E 228

4-5 S 15 32 0 W 189.36

5-1 N 77 3 0 W 277.8
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3. 	 Below is a sample of the traverse format used by the QGIS Azimuth 
Distance Calculator Plugin:

Figure 26. Sample traverse format used by 
the QGIZ Azimuth Distance Calculator Plugin.

4. 	 Use a text editor like Notepad to reformat the technical description 
for the Azimuth Distance Calculator Plugin. Copy the coordinates of 
the “Tie Point” (Corner 0) in the line after ‘startAt=’

startAt=TiePoint-X-Easting; TiePoint-Y-Northing;90
for example,
startAt=518259.215; 1213887.815;90

5. 	 The lot descriptions are also reformatted and inserted under [data] 
as below:

[data]
NorthOrSouth Bearing-DegreesD Bearing-Minutes’ 
Bearing-Second” EastOrWest;Distance;90

for example,
[data]
N 25D 25’ 0” E;1305.31;90

	 In the Excel file for the technical description of the Tie Line and 
Boundary Lines, the CONCATENATE function can be used to reformat 
the technical description, as below:

		  =CONCATENATE(NorthOrSouth,” “,
		  Bearing-Degrees,”D “,Bearing-Minutes,”’ “,Bearing-Seconds,””” 	

	 “,EastOrWest,”;”,Distance,”;90”)

6. 	 Alternatively, use the Excel file ‘QGIS traverse calculator template’ to 
reformat the entries for:
•	 startAt
•	 [data]
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7. 	 Copy-paste the entries into the Notepad file ‘QGIS traverse blank 
form’ and ‘Save-As’ the TCT traverse data to a new text file before 
closing Notepad. Ensure that no blank spaces follow the entries.

Create an empty polygon shapefile

1. 	 In QGIS, click on the New Shapefile Layer  and use the 
following settings:
•	 Type : Polygon
•	 Check that the Selected CRS is the PRS92 PPCS-TM Zone of the 

CLOA TCT for example, EPSG:3124, PRS92 / Philippines zone 4
•	 Below New field, add 8 new fields one after another using 

the settings below. Click on the ‘Add to fields list’ button 

 to add each New field :
Name Type Length Precision

Name Text data 200

SurveyPlan Text data 50

LotNumber Text data 100

ClaimNo Text data 100

TCTNo Text data 100

TiePoint-
Name

Text data 100

AreaSQM Decimal 
number

20 15

For mistakes, use the Remove field button 
•	 When done, click OK
•	 Next to File name, type a file name
•	 Next to Save as type, ensure that ESRI Shapefile is selected
•	 Click OK

2.	 In the Layers panel, select the new empty polygon shapefile and 

click on the Toggle Editing button 

3.	 Click on Plugins> Topography> Azimuth and distance
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Figure 27. Command box showing the Azimuth and Distance.

4.	 In the Azimuth and distance plugin, click on the Import List button 

•	 Select the Notepad file of the reformatted CLOA lot technical 
description and click Open

•	 Check on the box next to ‘As Segments’
•	 Below ‘Survey type’, check that ‘Boundary’ is selected
•	 Next to Arc Direction, select ‘Clockwise’
•	 Below ‘North type’, select ‘Default’
•	 Below ‘Distance units’, select ‘Default’
•	 Below Angle type’, select ‘Bearing’

•	 Click on the Draw button 
•	 Fill up the data for the TCT in the pop-up form and click OK
•	 Close the Azimuth and Distance plugin

5.	 Click on Settings> Snapping Options and use the following settings:
•	 Layer selection : Advanced
•	 Ensure the box next to the CLOA polygon layer is checked
•	 Set the snap mode to vertex
•	 Check that tolerance is set to 50 pixels
•	 Check that ‘Enable topological editing’ is enabled
•	 Check that ‘Enable snapping on intersection’ is enabled
•	 Click Ok
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6. 	 On the Attributes toolbar, click on the ‘Select Features’ button 

  and select the CLOA lot 

7. 	 On the Digitizing toolbar, click on the Node tool  
•	 Click the Node tool on the CLOA polygon until the Vertex editor 

pane is displayed. Use the Node tool or the Vertex Editor pane 
to select the nodes or vertices of the CLOA polygon. 

•	 In the Vertex Editor pane, note the coordinates for the “Tie 
Point” or Corner 0 and the CLOA Corner “1” which are entered 
in row 0 and row 1, respectively

•	 In the Vertex Editor pane, select Corner 0 and press ‘Delete’ on 
the keyboard to delete the Tie Point

•	 Check that the coordinates for the CLOA TCT Corner “1” are now 
displayed in row 0 of the Vertex Editor pane

•	 In the Map Navigation toolbar, click on the ‘Pan’ and ‘Zoom In’ 
buttons to zoom in on TCT Corner “1” which should now be 
displayed as row 0 in the Vertex Editor pane. 

•	 On the Digitizing toolbar, click on the Node tool  and click on 
the CLOA polygon until the Vertex Editor pane is again displayed

•	 In the Vertex Editor pane, check that the coordinates in the last 
row are identical to the coordinates of CLOA Corner “1”

•	 In the Vertex Editor pane, select the second-to-the-last row and 
press ‘Delete’ on the keyboard to delete the point (see Figure 
28):

                            
Figure 28. QGIS workspace showing the Vertex Editor pane.

•	 Once finished, click on the Save edits button  to save your 
edits

Calculate the area of the CLOA TCT
1. 	 Right-click on the polygon layer and select ‘Open Attribute Table’

•	 Click on the Field Calculator button   
•	 Check ‘Update existing field’ and in the box below, select 



Figure 29. Overlaying the plotted polygon in the Google Sattelite Imagery.

Figure 30. Creating the CLOA map in the ‘Print Composer’.
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AreaSQM
•	 Under the Search box, click Geometry and double-click on area
•	 Click OK

•	 Click on the Save edits button  to save your edits, then 

click on Toggle Editing button  to close the editing session

2.	 Click on Web> QuickMapServices>Google and select Google 
Satellite 

3.	 Use the Print Composer to create a CLOA map and save your QGIS 
document before closing QGIS.
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Data Output – refers to the method used to visually display analysis 
performed using GIS. Output can take many forms such as text, 
sound, tables of data, graphs, commands, etc. Depending on the 
form of output required, the data can be transmitted by a range of 
devices for presentation. 

	 Digital Map Production is a graphic representation or scale 
model of spatial concepts. It is a means for conveying geographic 
information. Figure 31 shows a sample Perimeter Map produced 
by Ms. Naungayan during a four-day GIS Training last April 16-19, 
2017 held at Brentwood Suite in Quezon City. The GIS Training 
was jointly organized by PAFID and ANGOC.

It is important that the output map be shown and validated with the 
farmer owners, and check whether the actual location of the CLOA is 
consistent with the coordinates indicated in the TCT.

In the example above, the CLOA is erroneously located in the ocean 
instead on land, showing an erroneous survey.

Figure 31. Sample Perimeter Map.
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Rhind (1977) enumerated several good reasons for computer map 
production, to wit:

n	 To make existing maps more at a quicker pace. 
n To make existing maps at a cheaper rate. 
n To make maps for specific user needs. 
n To make map production possible in situations where skilled 

staff are unavailable. 
n	To allow experimentation with different graphical 

representations of the same data. 
n	To facilitate map making and updating when the data are 

already in digital form. 
n To facilitate analysis of data that demand interaction between 

statistical analysis and mapping. 
n	To minimize the use of the printed map as a data store 

and thereby to minimize the effects of classification and 
generalization on the quality of the data. 

n To create maps like the 3-D type. 
n	To create maps in which selection and generalization 

procedures are explicitly defined and consistently executed. 
n Introduction of automation can lead to a review of the whole 

map-making process, which can also lead to savings and 
improvements.

Source: (M. Anji Reddy, 2008)

Moreover, converting the analog map to digital form is either 
by manual digitization or by scanning. Manual digitization is the 
commonly used technique for including analog data in a digital 
database.
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Introduction 

Just like most Indigenous communities in Mindanao, the 
Subanen community in the Municipality of Bayog, Zamboanga 
Del Norte faces numerous challenges that threaten the 
integrity of their environment. Illegal gold mining activities in 
the town of Bayog have been going on for the past 45 years and 
small-scale miners have illegally claimed hundreds of hectares 
of lands, leading to  tremendous environment pollution. The 
illegal miners used cyanide, nitric acid, and other hazardous 
chemicals including mercury to process the gold ore. Tons of 
cyanide and mercury-laden mine wastes flow out freely from 
shallow ponds dug by the illegal miners damaging hundreds of 
hectares of fertile farmlands. What was even worse was the 
fact that the unabated illegal mining activities resulted into 
over 100 tunnels, which crisscrossed beneath the surface of 
the gold-rich mountains in the Subanen Ancestral Domain.

In 2006, in order to safeguard 
what remains of their 
traditional lands, the tribe 
submitted the application 
for a Certificate of Ancestral 
Domain Claim (CADC) covering 
land located in this town to 
the National Commission on 
Indigenous People’s (NCIP). 
The application covered 
22 barangays in Bayog: 
Dimalinao, Boboan, Depore, 
Pulangbato, Dipili, Kahayagan, 
Liba, Conacon, Bantal, Boboan, 
Deporehan, Sigacad, Balukbuhan, Matin-ao, Datagan, Camp 
Blessing, Kanipaan, Bonbonan, Depase, Matun-og, Baking and 
Canoayan. The Subanen knew that the road ahead would not 

A case of local  map production by the Subanen 
community in Bayog, Zamboanga del Norte, 
Philippines

Figure 22. Map showing the Municipality 
of Bayog, Zamboanga Del Norte, 
Philippines.
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be easy and they will have to respond to the challenges posed 
by those who had vested interests over their lands. 

To strengthen their advocacy for the recognition of their rights 
over their ancestral domains, the Subanen elders needed to 
produce evidence. The Subanen also needed to inform the 
public of the dangers posed by the illegal mining activities of 
the various ecosystems in the municipality.  

Mapping their Territory

With assistance from PAFID, the community constructed 
a Participatory 3D-Model. Through the P3DM, community 
members were able to generate spatial information on 
the extents of their traditional territory, their traditional 
management zones and land-uses of the Subanen domain.  
Furthermore, they were able to analyze and show the impacts 
of the illegal mining activities in their ancestral lands.

While the P3DM provided an excellent venue for the Subanen 
community to generate, analyze and present the state of 
their territory, the spatial information produced by the 
P3DM needed to be digitized and to be further analyzed in 
order for the Subanen to produce data and maps critical to 



50

their advocacy.  Hence, it was decided that a training on the 
use of Quantum GIS an Open Source GIS Software would be 
conducted. Participants representing the villages in the domain 
claim would be nominated by the community. Initially, the 
trainees doubted their ability to cope with the demands of the 
training. They cited their limited educational status and their 
unfamiliarity with computers and GIS software. Furthermore, 
they shared the notion that mapping is the exclusive domain of 
professional engineers and that ordinary folks have no business 
trying it. 

The community nominated five Subanen participants; two 
NGO participants along with two NCIP trainees joined them. All 
participants had varying levels of familiarity with information 
technology as well as educational attainment. The training took 
a total of 12 days which were broken down into three separate 
sessions to enable the participants to examine and validate 
their work with the community using the P3DM.  Participants 
learned how to transfer the information from the P3DM to a 
digital image and the use of the on-screen digitizing utility of 
Quantum GIS. Furthermore, they were trained on the basics 
of map production including Geographic projection and Map 
layout. 

Results

After nearly a month, the Subanen participants were able to 
produce a complete map layout of their Ancestral Domain. 
The map had spatial information and thematic layers including 
hydrology, road networks, management zones, risk areas, the 
perimeter of the ancestral domain claim, the proposed no-
go zones, land-use and land cover. In a General Assembly, the 
map was later presented to the community members for final 
editing and validation. With minimal edits and comments, 
the map was resoundingly approved and endorsed by the 
community and formally adopted as the accurate and proper 
representation of their ancestral domains. Copies of the map 
were formally submitted to the Office of the Mayor, the DENR 
and other concerned agencies.

In 2015, the Subanen community was invited to participate and 
present their experience in PGIS in the Regional Conference of 
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the Catholic Aid for Overseas Development (CAFOD). Copies of 
their map were prominently displayed in the conference.

Lessons learned

The Bayog experience clearly showed that ordinary folks can 
learn basic GIS and will be able to create a simple spatial 
database and generate maps. Critical factors include that the 
training is properly designed and the trainers have the proper 
patience, understanding of the situation and fortitude to 
conduct the capacity building activity.

Figure 23. Land Use Map of the Bayog CADT area.
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The spread of social media such as Facebook into the rural areas 
has proven to be very effective breaking barriers and enabled 
ordinary people to remove their fears of digital technology. This 
is especially true with the younger generation who are very 
eager to learn and expand their knowledge in the field of ICT.

The use of the P3DM, along with the upscaling into Quantum 
GIS, is very sound illustration on the convergence of various 
PGIS tools and methodologies that can empower the people 
and increase their capacity to advocate and engage the more 
powerful sectors of society.

The whole PGIS exercise has enabled the Subanen to learn new 
technologies to strengthen their advocacy and has shown the 
greater public that they are able to adapt new technologies and 
learn skills that are more complicated. This has resulted into a 
very noticeable increase in local pride that is clearly shown in 
their engagements with the government and other sectors of 
society. They now proudly declare that they are mappers and 
that they have GIS practitioners in their ranks. n


